Smartproxy - Issues with some Dedicated Static Residential isp.visitxiangtan.com ports – Incident details

Issues with some Dedicated Static Residential isp.visitxiangtan.com ports

Resolved
Partial outage
Started 8 days agoLasted 8 days

Affected

Proxies

Operational from 8:13 AM to 9:50 AM, Partial outage from 9:50 AM to 11:49 AM

ISP Proxies

Operational from 8:13 AM to 9:50 AM, Partial outage from 9:50 AM to 11:49 AM

Updates
  • Resolved
    Resolved

    The issue was resolved and our solutions operate as usual.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    Currently, we have detected that some of the ports that are used with isp.visitxiangtan.com proxy server are returning 503 responses. As a temporary solution, we recommend switching to a different port range if there are any issues with currently used ports.