Smartproxy - Partial disruption affecting ISP proxies while using Socks5h protocol – Incident details

Partial disruption affecting ISP proxies while using Socks5h protocol

Resolved
Partial outage
Started 4 months agoLasted 29 minutes

Affected

Proxies

Partial outage from 4:58 PM to 5:28 PM

ISP Proxies

Partial outage from 4:58 PM to 5:28 PM

Updates
  • Resolved
    Resolved

    The issue was resolved and our solutions operate as usual.

  • Investigating
    Investigating

    We're currently investigating the issue.