Smartproxy - Partial disruption affecting Dedicated ISP proxies located in Italy. – Incident details

Partial disruption affecting Dedicated ISP proxies located in Italy.

Resolved
Partial outage
Started 26 days agoLasted 1 day

Affected

Proxies

Partial outage from 11:27 AM to 2:19 PM

ISP Proxies

Partial outage from 11:27 AM to 2:19 PM

Updates
  • Resolved
    Resolved

    The issue was resolved and our solutions operate as usual.

  • Investigating
    Investigating

    We are currently experiencing a partial disruption in the Italy region with Dedicated ISP proxies. The issue is under investigation.