Smartproxy - Partial disruption affecting Datacenter Pay/IP proxies located in United Kingdom – Incident details

Partial disruption affecting Datacenter Pay/IP proxies located in United Kingdom

Resolved
Degraded performance
Started 13 days agoLasted about 7 hours

Affected

Proxies

Degraded performance from 8:00 AM to 3:00 PM

Datacenter Proxies

Degraded performance from 8:00 AM to 3:00 PM

Updates
  • Resolved
    Resolved

    The issue was resolved and Datacenter Pay/IP proxies are operating as usual

  • Investigating
    Investigating

    We're currently investigating the issue.