Smartproxy - DC Pay/GB NL locations outage – Incident details

DC Pay/GB NL locations outage

Resolved
Partial outage
Started 8 days agoLasted about 1 hour

Affected

Proxies

Partial outage from 2:30 PM to 3:20 PM

Datacenter Proxies

Partial outage from 2:30 PM to 3:20 PM

Updates
  • Resolved
    Resolved

    The issue was resolved and our solutions operate as usual.

  • Investigating
    Investigating

    We are currently investigating the outage that has happened with DC Pay/GB Netherlands locations.