Smartproxy - Partial disruption affecting Dedicated ISP proxies in Netherlands. – Incident details

Partial disruption affecting Dedicated ISP proxies in Netherlands.

Resolved
Partial outage
Started 7 days agoLasted about 1 hour

Affected

Proxies

Partial outage from 11:13 AM to 11:59 AM

ISP Proxies

Partial outage from 11:13 AM to 11:59 AM

Updates
  • Resolved
    Resolved

    The issue was resolved and our solutions operate as usual.

  • Investigating
    Investigating
    We are currently investigating this incident.