Smartproxy - Mitigating the issue – Incident details

Datacenter Proxies experiencing partial outage

Mitigating the issue

Resolved
Partial outage
Started 3 months agoLasted about 14 hours

Affected

Scraping

Partial outage from 12:09 AM to 2:13 PM

SERP Scraping API

Partial outage from 12:09 AM to 2:13 PM

Updates
  • Resolved
    Resolved

    The issue was resolved and our solutions operate as usual.

  • Identified
    Identified

    We are currently facing issues with Google targets, our team is currently investigating the issue