Smartproxy - Partial disruption with Residential PAYG plans – Incident details

Partial disruption with Residential PAYG plans

Resolved
Partial outage
Started about 2 months agoLasted about 2 hours

Affected

Proxies

Partial outage from 11:42 AM to 1:20 PM

Residential Proxies

Partial outage from 11:42 AM to 1:20 PM

Updates
  • Update
    Update

    The issue was resolved and our solutions operate as usual.

  • Resolved
    Resolved

    The issue regarding Residential Pay As You Go plans has been resolved.

  • Investigating
    Investigating

    We are currently investigating the incident related to Residential Pay As You Go plans.