Smartproxy - Service disruption – Incident details

Service disruption

Resolved
Partial outage
Started 2 months agoLasted 15 minutes

Affected

Smartproxy Dashboard

Partial outage from 2:27 PM to 2:42 PM

Proxies

Partial outage from 2:27 PM to 2:42 PM

Residential Proxies

Partial outage from 2:27 PM to 2:42 PM

Datacenter Proxies

Partial outage from 2:27 PM to 2:42 PM

ISP Proxies

Partial outage from 2:27 PM to 2:42 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We're currently investigating the issue.