Smartproxy - We are currently experiencing Google access issue with newly purchased residential subscriptions (up to 25GB) – Incident details

We are currently experiencing Google access issue with newly purchased residential subscriptions (up to 25GB)

Resolved
Partial outage
Started 3 days agoLasted 1 day

Affected

Proxies

Partial outage from 7:09 AM to 11:20 AM

Residential Proxies

Partial outage from 7:09 AM to 11:20 AM

Updates
  • Resolved
    Resolved

    The issue was resolved and our solutions operate as usual.

  • Investigating
    Investigating

    We're currently investigating the issue.