Smartproxy - Issues with Residential proxies- proxy usage from North America region – Incident details

Issues with Residential proxies- proxy usage from North America region

Resolved
Partial outage
Started 4 months agoLasted about 1 hour

Affected

Proxies

Partial outage from 1:28 PM to 2:34 PM

Residential Proxies

Partial outage from 1:28 PM to 2:34 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating the issue regarding Canadian Residential proxies.