Smartproxy - Partial outage affecting Datacenter Pay/IP (France location) proxies – Incident details

Partial outage affecting Datacenter Pay/IP (France location) proxies

Resolved
Partial outage
Started 16 days agoLasted about 8 hours

Affected

Proxies

Partial outage from 9:55 AM to 5:58 PM

Datacenter Proxies

Partial outage from 9:55 AM to 5:58 PM

Updates
  • Resolved
    Resolved

    The issue was resolved and our solutions operate as usual.

  • Investigating
    Investigating

    We're currently investigating the issue.